Technical Support - Frequently Asked Questions

General
1. With which image-editing applications are the plug-ins compatible?

The plug-in software is designed to be compatible with Adobe Photoshop and Photoshop plug-in compatible programs. They are
NOT compatible in 64-bit applications.
Adobe Photoshop 5.0, 5.5, 6.0, 7.0, CS, CS2 and CS3
Adobe Photoshop Elements 1.0, 2.0, 3.0 and 4.0
Adobe Photoshop LE 5.0
Adobe PhotoDeluxe Home Edition 4.0 for Windows
Jasc Paint Shop Pro 7.0, 8.0 and 9.0 for Windows
Adobe PhotoDeluxe 2.0 for Macintosh.

2. What happens if I install the plug-ins on my PC with no Photoshop plug-in compatible image application present?
It is best to install the image application first then install the plug-ins.
When the installation program doesn’t recognize any compatible imaging applications, the plug-in will install into the following
default* locations:

DIGITAL ROC:
DIGITAL ROC PRO:
DIGITAL SHO:
DIGITAL SHO PRO:
DIGITAL GEM:
DIGITAL GEM AIRBRUSH PRO:
DIGITAL GEM PRO:

"C:\Program Files\Kodak\DIGITAL ROC Plug-In"
"C:\Program Files\Kodak\DIGITAL ROC Professional Plug-In"
"C:\Program Files\Kodak\DIGITAL SHO Plug-In"
"C:\Program Files\Kodak\DIGITAL SHO Professional Plug-In"
"C:\Program Files\Kodak\DIGITAL GEM Plug-In"
"C:\Program Files\Kodak\DIGITAL GEM AIRBRUSH Professional Plug-In"
"C:\Program Files\Kodak\DIGITAL GEM Professional Plug-In"

*Since most users installing now would be on a 64-bit OS, the default install location would be in Program Files(x86).

3. I installed an Adobe Photoshop plug-in compatible application on my machine after I installed a plug-in. How do I get the plug-in
to work with this new application?

Rerun the plug-in installer and step through the installation process to install the plug-in for the new application. You can rerun the
plug-in installer on Windows via the Add/Remove Control Panel. If you have plug-in version 1.1.0 or later installed, you can also
rerun the installer from the Start menu under Program and Kodak. For Macintosh platforms, you should just run the installer again.

4. I have an image open but the plug-in is grayed out on the menu. Why can't I run the plug-in on this image?
The plug-ins work with any RGB digital image file, whether from cameras, film or print scanners or any other source of digitization.
If your image is in some other color format like CMYK, just convert the image to RGB format with your image editor before applying
a plug-in. If you aren't using the Professional version of the plug-in, make sure that your image is in 8 bit mode. The standard plugins do not support 16 bit mode.

5. What is maximum image bit depth that the plug-ins can process?
16 bit for the Professional versions, 8-bits per channel for the Standard versions.

6. What is the difference between working with 8 bit images and 16 bit images?
Usually 8 bits of image information is adequate for printing or displaying images. The problem with 8 bit images is that when
images are modified to bring out minute detail in the shadows or highlights, the limitations of 8 bits becomes more obvious in the
form of quantization artifacts. The same limitations can occur when images are modified repeatedly. To prevent this, many sources
of digital images such as scanners and digital cameras, provide more than 8 bits of image information. In most cases the devices
store the 10, 12, and 14 bit images in a 16 bit format. Some image editors allow 16 bit images to be displayed and execute certain
functions, but not all are available to be used on 16 bit images. To prevent quantization artifacts when performing many
adjustments to an image, perform as many modifications as possible while the image is in the 16 bit mode, and convert to 8 bit
mode only when necessary. Most printers that do accept 16 bit data convert it to 8 bits for printing, so you should notice very little
difference in the final output. If you are only performing a few minor adjustments to an image, there won't be any significant
difference between working in 8 bit mode and working in 16 bit mode.

7. What is the minimum image size (in pixels) that the plug-ins can process?
480 x 480 pixels (DIGITAL ROC Plug-In); 480 x 480 pixels (DIGITAL ROC Professional Plug-In); 350 x 350 pixels (DIGITAL SHO
Plug-In); 64x64 pixels (DIGITAL SHO Professional Plug-In); 256x256 pixels (DIGITAL GEM Plug-In) ); 350x350 pixels (DIGITAL
GEM AIRBRUSH Professional Plug-In); 512x512 pixels (DIGITAL GEM Professional Plug-In)

8. What is maximum image size that the plug-ins can process?
This question doesn't have an exact answer. The maximum image size that you can process is dependent upon your computer's
memory. Based upon the computer and software program, a certain amount of memory is allocated to working with
images. Within the Image Editing Program, plug-ins require a calculable amount of memory to perform their actions. In addition,
the Image Editing program requires a set amount of memory to handle a particular image. In the following examples, we will center
on Adobe Photoshop as the image editing program.
Photoshop Requirements
According to Adobe documentation, Photoshop requires 2x the uncompressed image size in megabytes. You can determine the
size of the image by viewing "image size" under the Image menu. You can also determine the image size for the RGB, 8bit image
by multiplying the width x height in pixels and then multiplying by three for the three channels.
In Photoshop, under Edit/Preferences/Memory & Image Cache, you can determine how much memory is available to
Photoshop. You can adjust the amount of memory that Photoshop can use as a percent of the total RAM available, however the

computer must have 2X that memory available on the hard disk or assigned scratch disks. Memory is further reduced by multiple
images being opened or potentially additional programs running concurrently.
Kodak Plug-in Requirements
In addition to the Image editing program requirements, the following memory is used by Kodak plug-ins:

DIGITAL ROC Plug-In:
DIGITAL ROC Professional Plug-In:
DIGITAL SHO Plug-In:
DIGITAL SHO Professional Plug-In:
DIGITAL GEM Plug-In:
DIGITAL GEM Professional Plug-In:
DIGITAL GEM AIRBRUSH Professional Plug-In:

2.33X the image size
2.33X the image size
6.66X the image size
6.66X the image size
2.33X the image size
2.5X the image size
6.66X the image size

Example
First, calculate the memory required for your image, which is width * height * 3 channels for 8 bit images and width * height * 3
channels * 2 bytes for 16 bit images. For example, a 1000x2000 8 bit image would be 1000 * 2000 * 3 = 6000000 bytes, or 6
megabytes.
Then calculate the memory needed by your imaging application to process your image. For example, Photoshop requires a
minimum of 2 times the image memory (one input copy and one output copy) or 6 MB * 2 = 12 MB.
Then calculate the amount of memory required by the plug-in for your image. For example, DIGITAL GEM Professional requires
2.5 times the image memory, or 6 MB * 2.5 = 15 MB.
To get an estimate of the memory required to process your image, add the application memory requirements and the plug-in
memory requirements. For example, using the DIGITAL GEM Professional plug-in in Photoshop on a 6 MB image would require
about 12 MB + 15 MB = 27 MB of memory. This is the amount of unused memory that must be available to Photoshop after the
image is opened and before the plug-in is applied.

9. Do the plug-ins work with black and white images?
Yes. Black and white images must be converted to RGB images before they are processed by the plug-in. Once the plug-in has
processed the image, the image may be converted back to grayscale. For the best results when using DIGITAL ROC, faded black
and white prints or negatives should be scanned as color images.

10. If I'm using more than one of the plug-ins on the same image, in what order should I apply them?
The recommended order for applying the plug-ins is DIGITAL ROC, DIGITAL GEM, DIGITAL SHO, and then DIGITAL GEM
Airbrush.

11. Where is the plug-in user interface?
Open your host application (e.g., Photoshop). Open an image file. If you are using PhotoDeluxe, make sure Advanced Menus are
active. Click on "Filter" or "Effects." Click on "Kodak" and select a Kodak plug-in. The Kodak plug-in window will open - this is the
plug-in user interface.

12. How do I register the plug-in software after I have bought it?

After you purchase a plug-in, you receive a purchase confirmation email. You will need the information in that email to complete
your registration. Open your host application (e.g., Photoshop). Open an image file. If you are using PhotoDeluxe, make sure that
"Advanced Menus" are active. Click on "Filter" or "Effects." Click on "Kodak" and select the Kodak plug-in. The Kodak plug-in
window will open. Click on the "Buy and Register" button in the upper left of the window. The Enter Registration Information window
will open. Enter the registration information from your purchase confirmation email into the appropriate areas. Be sure to copy your
Registered name, Registered email, and Registration code exactly, and do not introduce any extra characters or spaces. Click
"OK" after you have entered all the correct information. A Thank You for Registering window will open. Click "OK" in the Thank You
window. The Thank You window and the Enter Registration Information window will close. Your Kodak plug-in registration is
complete.

13. I entered the registration information in the Registration window, but I get an error that says my registration information is
invalid. What could be causing the problem?
Make sure that all fields are filled in with the information in the email you received with your registration code. All fields are
necessary to complete the registration. Also, the fields are case sensitive; make sure that you are typing the characters exactly as
they appear in the email and make sure that there aren't any blank spaces before or after each entry, which might happen if you
are cutting and pasting in information. Another problem could be that you are using registration information for the wrong product.
Confirm that you are using the right information for the product.

14. What are the system requirements for the plug-ins?
The plug-in software is designed to be compatible with 32-bit Adobe Photoshop and Photoshop plug-in-compatible programs. They
are NOT compatible in 64-bit applications.
The plug-in software runs on both Windows and Macintosh.
Requirements for Windows Version
Pentium II or better with 256 MB of RAM
Windows 98 SE, NT 4.0 (Service Pack 6a), 2000, ME, XP Home, XP Professional, Vista
Adobe Photoshop 5.0, 5.5, 6.0, 7.0, CS, CS2 and CS3 (may also work with other Photoshop plug-in compatible applications);
Adobe Photoshop Elements 1.0, 2.0, 3.0 and 4.0; Adobe PhotoDeluxe Home Edition 4.0, Adobe Photoshop LE 5.0; Jasc Paint
Shop Pro 7.0, 8.0, and 9.0
Monitor resolution set for 800 x 600 or higher and for small fonts. You do not have to use small fonts if you set your monitor for
higher than a resolution of 800 x 600.
Requirements for Macintosh Version
PowerMAC G3 or better with 256 MB of RAM
Macintosh OS 8.6, OS 9.X, OSX PPC or Intel
Adobe Photoshop 5.0, 5.5, 6.0, 7.0, CS, CS2 and CS3 (may also work with other Photoshop plug-in compatible applications);
Adobe Photoshop Elements 1.0, 2.0, 3.0 and 4.0; Adobe PhotoDeluxe 2.0, Adobe Photoshop LE 5.0
Monitor resolution set for 800 x 600 or higher

15. How do I install a plug-in for use with Paint Shop Pro?
The plug-ins are not automatically installed for use with Paint Shop Pro.
1. First close Paint Shop Pro.
2. To manually install a plug-in go to the Kodak folder e.g. C:\Program Files\KODAK\DIGITAL GEM Airbrush Professional Plug-In
2.1 and copy the file that ends with ".8BF", in this case you would right-click on the file "DigitalAIRProV2.8BF" and select Copy from
the pop-up menu.
3. Navigate to Paint Shop Pro's plug-ins folder. A common location is C:\Program Files\Corel\Corel Paint Shop Pro Photo
XI\PlugIns. Paste the plug-in into this folder by right clicking anywhere in the folder and choosing Paste from the pop-up menu.
4. Start Paint Shop Pro. Open an image and select the plug-in. To do this go to Effects > Plug-In Filters > Kodak DIGITAL GEM
Airbrush Professional v2.1.

16. How do I uninstall a plug-in from my Windows computer?
1. Double click "My Computer".
2. Double click "Control Panel".
3. Double click "Add/Remove Programs".
4. Select the program you want to remove (e.g. Kodak DIGITAL GEM Airbrush Professional Plug-In 2.1)
5. Click "Remove".

17. How do I uninstall a PPC plug-in from my Macintosh computer?
When the plug-in was installed it was dragged into the Plug-Ins folder. To uninstall, return to this location and drag the plug-in to the
recycle bin. If you are not sure where it is, use Apple's Spotlight feature to search for "DigitalAIRPro", "DigitalGEMPro",
"DigitalROCPro", or "DigitalSHOPro".
Leaving the remaining files on your computer will not cause problems. There is less than 2MB of information stored for each plugin. These files are located in Library::Application Support::Kodak. To remove all files associated with the Kodak plug-ins delete this
folder. To delete one plug-in but leave others, navigate further to Library::Application Support::Kodak::ADC Plug-Ins and delete the
folder corresponding to the plug-in you want to remove.

18. How do I uninstall a Universal plug-in from my Macintosh computer?
When the plug-in was installed it was dragged into the Plug-Ins folder. To uninstall, return to this location and drag the plug-in to the
recycle bin. If you are not sure where it is, use Apple's Spotlight feature to search for "DigitalAIRPro", "DigitalGEMPro",
"DigitalROCPro", or "DigitalSHOPro".

19. I am using Adobe Photoshop and I cannot find my Kodak Plug-In. Where is it?
To use the plug-in in Photoshop:
1. Open Photoshop.
2. Open an image. Image needs to be in rgb mode.
3. Click "Filter" from the menu.
4. Click "Kodak". If "Kodak" doesn't show up under the "Filter" menu, then the plug-in wasn't installed correctly. Carefully follow the
installation instructions found in the Read Me file that came with your plug-in.
5. Click one of the plug-ins that you have installed.

20. I am using Corel Paint Shop Pro and I cannot find my Kodak Plug-In. Where is it?
To use the plug-in in Paint Shop Pro:
1. Open Paint Shop Pro.
2. Open an image. Image needs to be in rgb mode.
3. Click "Effects" from the menu.
4. Click "Kodak". If "Kodak" doesn't show up under the "Effects" menu, then the plug-in wasn't installed correctly. Carefully follow
the installation instructions found in the Read Me file that came with your plug-in.
5. Click one of the plug-ins that you have installed.

21. Can I use the Kodak Plug-Ins to automatically process all my images (batch processing)?
Using Photoshop?s automation it's possible to run the plug-in on an entire folder full of images using batch processing. The
disadvantage to this is that the same settings will be applied to every single image. Sometimes different settings are needed for
different images. In general, we recommend that customers at least review the preview image results before applying the plug-in to
the final image. Running the plug-in automatically, however, will save you time.
To automate application of our plug-ins to multiple files, you can use the built in functions of Photoshop. First, you need to create
an action, which is basically a recording process. The action will be to ?run? the plug-in on an image. Once the action is completed
and named, you can turn it into a batch processor. You can find instructions on how to do batch processing within the help
documents of Photoshop.

22. I get an error message that says there is not enough memory (RAM) when I am using a KODAK PROFESSIONAL Image
Enhancement Plug-In with Photoshop. How can I get around this error?
The error message that you are receiving indicates that Photoshop doesn't have enough memory to run the plug-in on the entire
image. There are several work-around solutions for this problem. The first step you should take is to increase the amount of
memory that is allocated to Photoshop. In order to do this, please follow the instructions below:
1. Open up Photoshop.
2. Select "Edit".
3. Select "Preferences".
4. Select "Memory & Image Cache".
5. Increase the Maximum Memory Used by Photoshop (found under the heading "Memory Usage").
6. Click "OK".
7. Close Photoshop.
8. Re-start Photoshop.
By increasing the amount of memory allocated to Photoshop, you should now be able to process larger images with the software
plug-in.
A second solution is to run the plug-in on only part of the image. For instance, you could use one of Photoshop's selection tools,
select a portion of the image, and then apply the plug-in.
A final work-around solution is to reduce the size of your image. By making the image size smaller, Photoshop requires less
memory to process the image.

23. I installed my KODAK PROFESSIONAL Image Enhancement Plug-In in the plug-ins folder for GraphicConverter, Painter or
another application and it does not work.
Some applications (e.g. GraphicConverter and Painter) do not fully support Photoshop plug-ins and are not compatible with our
software. Instead, use one of the compatible image applications which are listed in the Read Me and the Tutorial.

24. Why is my plug-in grayed out in the Photoshop Filters menu?
The plug-in is "grayed out" when the image you are using is not an rgb image. To modify this in Photoshop, choose Image-> Mode>RGB Color. The plug-in should now be able to operate correctly.

Macintosh
1. When I click install and choose a folder for the installation, the following error message is reported by the installation application:
"Sorry, the operation could not be completed due to a System error: (File not found)."
This problem is due to the "Application Support" folder being locked/read-only. Once the folder is unlocked, the plug-in can install
successfully. The standard, system-approved way of fixing any existing permissions-related issue is listed below:
1.
2.
3.
4.
5.

On the drive where OSX is installed, open the "Applications" folder.
Open the Utilities folder.
Open the Disk Utility application.
In the left pane of the Disk Utility dialog, select the drive (e.g. Macintosh HD) where OSX is installed.
Now, within the "First Aid" panel, click on "Repair Disk Permissions".

Following this sequence of steps should fix the problem.

2. When I try to register the software plug-ins I get the error message, "Macintosh Hard Disk: System Failure: Application File
Failure: Unable to open."
This error message is due to the plug-in being installed under OS X when the image editing application that is hosting the plug-in is
installed and operates in the Classic environment (OS 9.x). The solution to this problem is to re-install the plug-in in classic mode.
Please follow the instructions below in order to install the plug-ins.
1.
2.
3.
4.
5.
6.

Make sure you are running in OS X.
Once the hqx file is downloaded, move the plug-in hqx file onto your desktop (Ex: DIGITAL ROC PRO hqx).
Unstuff the .hqx file so that the plug-in installer is on your desktop.
Select the installer, then go to "File -> Get Info" at the top of the menu bar.
This should bring up the plug-in's information screen (Ex: ROC PRO 1.0.0 Installer Info). On this screen, there is a
checkbox that says "Open in the Classic environment". Please check this box.
Run the installer.

Once the plug-in has been installed within the Classic environment, you should be able to register the plug-in with the correct
registration information.

3. I have correctly registered the software plug-in, but I still have the watermarks.
This is an installation issue. Since you are now working with OS X, you will need to install the plug-in twice. First install it under OS
X, then install it again under OS 9.x. Please see the previous answer for the steps to install the plug-ins under OS 9.x. Once the
plug-in is installed on each operating system and registered, the watermarks should no longer be added to your images.

4. How do I uninstall a PPC plug-in from my Macintosh computer?
Leaving the remaining files on your computer will not cause problems. There is less than 2MB of information stored for each plug-in.
These files are located in Library::Application Support::Kodak. To remove all files associated with the Kodak plug-ins delete this
folder. To delete one plug-in but leave others, navigate further to Library::Application Support::Kodak::ADC Plug-Ins and delete the
folder corresponding to the plug-in you want to remove.

5. How do I uninstall a Universal plug-in from my Macintosh computer?
When the plug-in was installed it was dragged into the Plug-Ins folder. To uninstall, return to this location and drag the plug-in to the
recycle bin. If you are not sure where it is, use Apple's Spotlight feature to search for "DigitalAIRPro", "DigitalGEMPro",
"DigitalROCPro", or "DigitalSHOPro".

DIGITAL GEM Plug-Ins
1. What is the KODAK DIGITAL GEM Professional Plug-in?
The KODAK DIGITAL GEM Professional Plug-In software automatically reduces distracting noise and grain found in digital images
without excessive softening or blurring of the image detail. The KODAK DIGITAL GEM Professional plug-in is designed for the more
advanced user. The professional plug-in contains two unique and powerful algorithms to control and manage noise and grain. Each
algorithm is customized for different types of image noise problems. The Coarse/Noise Suppression algorithm works quickly and
aggressively on more extreme digital image noise, while the Fine/Grain Suppression algorithm focuses on removing less extreme
noise like film grain patterns. The professional plug-in offers a "Noise Preview" that shows the actual noise or grain that will be
removed with the current settings. The Noise preview updates dynamically as the settings are adjusted allowing precise control over
the final result. The KODAK DIGITAL GEM Professional Plug-In works with 8 or 16 bit digital photographs from any source,
including film scanners, flatbed scanners, digital cameras, CDs and the Internet. It is compatible with Adobe Photoshop and other
programs that support Photoshop plug-ins and is available on both Windows and Macintosh platforms.

2. What is the KODAK DIGITAL GEM AIRBRUSH Professional Plug-in?
The KODAK DIGITAL GEM AIRBRUSH Professional Plug-In is software that automatically smooths areas of a digital image without
blurring or reducing fine detail. It minimizes the imperfections of skin and other surfaces, while fully preserving details like hair,
eyelashes, eyebrows, and the true character of a subject's face. The KODAK DIGITAL GEM AIRBRUSH Professional plug-in
enables users to achieve meticulous airbrush/retouching effects automatically without tedious time-consuming masking and manual
softening. The KODAK DIGITAL GEM AIRBRUSH Professional plug-in can be used to create a starting image for more customized
retouching, allowing the professional photographer to do an initial retouch very quickly, possibly while their customer is still at the
studio. The KODAK DIGITAL GEM AIRBRUSH Professional plug-in is fully compatible with ADOBE Photoshop actions and can be
run in batch mode. At moderate settings, the plug-in will improve most portraits without damaging any of the detail, so photographer
could apply it to an entire set of portraits and deliver superior photographs at a fraction of what it would cost to retouch them
manually. Several advanced control sliders allow users to customize the degree of smoothing for three levels of detail to tune the
effect for their types of images. The KODAK DIGITAL GEM AIRBRUSH Professional Plug-In provides an effective and affordable
solution for the amateur snap-shooter or the professional portrait photographer to bring out the real beauty in their subjects,
reducing the distracting imperfections and smoothing unflattering highlights/shadows regardless of whether the subjects are older
with wrinkles or toddlers with already perfect skin. The KODAK DIGITAL GEM AIRBRUSH Professional Plug-In works with 8 or 16
bit digital photographs from any source, including film scanners, flatbed scanners, digital cameras, CDs and the Internet. It is
compatible with Adobe Photoshop and other programs that support Photoshop plug-ins and is available on both Windows and
Macintosh platforms.

DIGITAL ROC Plug-Ins
1. What is the DIGITAL ROC Plug-In?
DIGITAL ROC is a plug-in that automatically restores, balances, and corrects the color of almost any digital image. It removes color
casts, like those caused by colored lighting or fading, by analyzing the color gradients and finding the optimum tone curve for each
color channel. The DIGITAL ROC Plug-In can restore some of the original color despite extensive color deterioration. The DIGITAL
ROC Plug-In is fully compatible with ADOBE Photoshop actions, and can be run in batch mode. The DIGITAL ROC Plug-In works
with 8 bit digital images from any source, including film scanners, flatbed scanners, digital cameras, CDs, and the Internet. It is
compatible with Adobe Photoshop and other programs that support Photoshop plug-ins and is available on both Windows and
Macintosh platforms.

2. What is the DIGITAL ROC Professional Plug-In
The DIGITAL ROC Professional Plug-In adds advanced features and functionality to the award-winning DIGITAL ROC Plug-In,
enabling users to more effectively correct, restore, and balance the color quality of digital images. Like the DIGITAL ROC Plug-In,
DIGITAL ROC Professional Plug-In analyzes color gradients in the image to remove color casts or tints and restore faded or lost
color by generating optimal tonal curves for each color channel. In addition, the DIGITAL ROC Professional Plug-In provides
advanced controls for precise adjustment of both image brightness and image contrast. The DIGITAL ROC Professional Plug-In is

fully compatible with ADOBE Photoshop actions, and can be run in batch mode. The DIGITAL ROC Professional Plug-In works with
8 bit and 16 bit digital images from any source, including film scanners, flatbed scanners, digital cameras, CDs, and the Internet. It is
compatible with Adobe Photoshop and other programs that support Photoshop plug-ins and is available on both Windows and
Macintosh platforms.

3. How do the DIGITAL ROC and DIGITAL ROC Professional plug-ins compare with the DIGITAL ROC product integrated in film
scanners?
The DIGITAL ROC Plug-In shares some of the overall functionality of its more robust cousin, DIGITAL ROC for film or flatbed
scanners. The DIGITAL ROC Plug-Ins are designed to enhance and restore color on any digital image, whether it came from a print
scanned on a flatbed scanner or was taken by a digital camera. The scanner versions of DIGITAL ROC are closely integrated with
the scanner hardware and tuned to take full advantage of the unique characteristics of that scanner. The DIGITAL ROC plug-ins
offer a little more flexibility because they can correct digital images from any source. The DIGITAL ROC integrated into the scanners
offers a little more quality because they know the source of the image.

DIGITAL SHO Plug-Ins
1. What is the KODAK DIGITAL SHO Professional Plug-In?
The KODAK DIGITAL SHO Professional Plug-In is software that can automatically adjust both the shadows and highlights so that
more detail is visible. The KODAK DIGITAL SHO Professional Plug-In allows the user to set the threshold between shadow and
highlight, and control how much the shadows are lightened or the highlights are darkened independently. The threshold preview
shows visually which areas of the image are considered shadows, and which are considered highlights for more precise control. The
professional version works with 16 bit images, allowing you to make full use of raw format camera images or film scans. The
KODAK DIGITAL SHO Professional Plug-In is fully compatible with ADOBE Photoshop actions, and can be run in batch mode. The
KODAK DIGITAL SHO Professional Plug-In works with 8 or 16 bit digital photographs from any source, including film scanners,
flatbed scanners, digital cameras, CDs and the Internet. It is compatible with Adobe Photoshop and other programs that support
Photoshop plug-ins and is available on both Windows and Macintosh platforms.

2. What is the difference between the color saturation adjustment in the plug-ins and the color saturation adjustment in my image
editing application?
The color saturation adjustment slider in the KODAK DIGITAL SHO Professional plug-in adjusts the vividness of the colors in
proportion to the amount of adjustment applied to an area. The color saturation adjustment in your image editing application adjusts
the saturation equally over the entire image. For example, using the Color Saturation slider in the plug-in to reduce the saturation on
an image with the shadows lightened and no highlight adjustment, would reduce the saturation in the deep shadow areas more than
in the midtones, and not affect the highlights at all.

3. Why does my image sometimes seem to get noisier when I set the Shadow Detail slider to a high amount of correction?
The noise was in the original image and wasn't visible because the shadows were so dark. The DIGITAL SHO plug-ins can only
reveal detail that is already in the image, and doesn't try to distinguish between detail and noise. Applying DIGITAL GEM, DIGITAL
GEM Professional, or some other noise reduction, to the image before applying the DIGITAL SHO plug-ins will help. If the image is
very dark, you may get better results by applying the DIGITAL SHO plug-in twice with a moderate amount of shadow adjustment
instead of applying the plug-ins once with a high amount of adjustment.

4. How can I get the best results from KODAK DIGITAL SHO Professional?
The KODAK DIGITAL SHO Professional plug-in works best on wide dynamic range, low noise images with no overall color cast. To
make sure that your image has the widest dynamic range possible, don't apply any contrast or brightness adjustments that may clip
or compress the range before applying KODAK DIGITAL SHO. If your image editing application has the ability to view the image

histogram, make sure that the histogram fills the entire range available. An easy way to fill the entire range without clipping in
ADOBE Photoshop, is to set the clip percentages in the Levels tool options to 0% and use the "Auto" button to expand the range.
If the image is very noisy in the shadow areas, apply KODAK DIGITAL GEM Professional, or some other noise suppression to the
shadows before applying KODAK DIGITAL SHO Professional. If you aren't using on of the KODAK DIGITAL GEM plug-ins, be
careful not to apply too strong a noise suppression. Some types of noise removal will also remove or blur detail in the shadows, and
KODAK DIGITAL SHO may reveal artifacts that can't be seen before the shadows are lightened.
If the image has a slight color cast, the color cast will be more noticeable after applying KODAK DIGITAL SHO. Applying KODAK
DIGITAL ROC Professional with the black and white clip set to 0% before running KODAK DIGITAL SHO will usually take care of
any color problems. If you don't have KODAK DIGITAL ROC Professional, correct slight color casts with the tools available in your
image editing application. Most editors have a "Levels" adjustment that you can use to adjust the input levels for each channel, or an
automatic color correction feature that will work for minor color problems.

5. Is there a recommended method for adjusting the settings in KODAK DIGITAL SHO Professional?
When you bring up the KODAK DIGITAL SHO Professional Plug-In, the default values of the plug-in will automatically be applied to
the image. If these results are not satisfactory, we recommend you first zoom out so that you can see the entire image, then switch
to the "Threshold" preview mode. Adjust the threshold slider to set the areas of the image that will be treated as shadows and
lightened, and which will be treated as highlights and darkened. Once the threshold value is set, if the image is mostly too dark,
adjust the shadow slider until you like the results. If the highlights need to be darkened, first choose between the "Film" and "Digital"
modes. In general, the "Film" mode is a stronger darkening effect and works best with images scanned from film or taken with
Digital SLR cameras and that haven't been highly compressed. The "Digital" mode is a more subtle darkening, and is designed to
avoid obvious contours when darkening highlights that have been quantized. The "Digital" mode works best on images scanned
from prints, or that have been highly compressed. The final step is to adjust the color saturation level of the image.

